Fork me on GitHub

Thursday, January 28, 2010

XSS Vulnerability 0.909

Mischa on the forums pointed out a disclosed security bug of which I wasn’t aware.

I have released Flatpress 0.909.1, which is just a bugfix for that.

If you don’t want to download a whole new package from sourceforge, you just have to update these files: